Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
1 registered members (Vinnytgm), 20 guests, and 2 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics109,836
Posts1,304,909
Members2,793
Most Online546
Aug 30th, 2007
Top Posters(All Time)
barnacle 32,144
stan 32,098
Theresa 22,825
bockers 21,009
PeteP 19,072
JimO 17,908
Nigel 17,082
Jim_Clennell 16,322
Vickster 15,915
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
n/s side lights not working....? #1630531
10/03/2019 16:24
10/03/2019 16:24
Joined: Jan 2019
Posts: 9
Newbury Berkshire
T
TheDaddy Offline OP
Newbie
TheDaddy  Offline OP
Newbie
T

Joined: Jan 2019
Posts: 9
Newbury Berkshire
Dear colleagues
Firstly thanks to Adam16vt without whom my air bag light would still be on.
Final fix needed in order to get an MOT;
n/s sidelights front and rear aren't working. Have replaced rear bulb and brake light works but side light doesn't. Have checked the fuses (same one does n/s side lights, glove box light and rear plate) but they appear to be OK.
Any ideas?

Re: n/s side lights not working....? [Re: TheDaddy] #1630738
16/03/2019 12:38
16/03/2019 12:38
Joined: Jan 2019
Posts: 9
Newbury Berkshire
T
TheDaddy Offline OP
Newbie
TheDaddy  Offline OP
Newbie
T

Joined: Jan 2019
Posts: 9
Newbury Berkshire
Hello members
Just prompting again to see if anyone has any ideas for a fix...?

Last edited by TheDaddy; 17/03/2019 12:16.
Re: n/s side lights not working....? [Re: TheDaddy] #1630782
18/03/2019 15:19
18/03/2019 15:19
Joined: May 2018
Posts: 62
born in Italy I live in German...
carmine Offline
Reaping the fruits
carmine  Offline
Reaping the fruits

Joined: May 2018
Posts: 62
born in Italy I live in German...
Hello, the same thing happened to me with the front ones, I discovered that it was a defect of the cable about 25 cm that starts from the lamps, I remember that there were also other plugs in that cable maybe the fog lights.

Re: n/s side lights not working....? [Re: TheDaddy] #1630897
21/03/2019 20:15
21/03/2019 20:15
Joined: Jan 2019
Posts: 9
Newbury Berkshire
T
TheDaddy Offline OP
Newbie
TheDaddy  Offline OP
Newbie
T

Joined: Jan 2019
Posts: 9
Newbury Berkshire
Great thanks for that I'll interogate further at the weekend.
Regards


Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.2 Page Time: 0.013s Queries: 14 (0.005s) Memory: 0.7487 MB (Peak: 0.7982 MB) Data Comp: Off Server Time: 2019-05-22 01:55:39 UTC