Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
4 registered members (BBR, Nigel, 386ka, JRibeiro), 87 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics110,055
Posts1,307,091
Members2,844
Most Online546
Aug 30th, 2007
Top Posters(All Time)
barnacle 32,217
stan 32,098
Theresa 22,849
bockers 21,013
PeteP 19,168
JimO 17,908
Nigel 17,155
Jim_Clennell 16,332
Vickster 15,915
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
car won't start then starts next day #1631651
12/04/2019 20:35
12/04/2019 20:35
Joined: Sep 2015
Posts: 154
Birmingham
SimonN Offline OP
On a journey
SimonN  Offline OP
On a journey

Joined: Sep 2015
Posts: 154
Birmingham
Hi, had a problem last night. Engine would not start. Did 10 min journey, sat for 2hrs, another 10 min journey, then sat for 20 mins, then wouldn't start. So engine not hot or cold. It would turn over on the starter motor, but no hint of a splutter or trying to catch. On turning the key I got the 'whirr-click' as normal before engaging - all lights looked normal as best I can remember. There was plenty of power in the battery - I tried starting many times. With food (going cold) and son in the car I had to leave it and get a lift.
In the morning I returned with a recovery wagon, but it started first time (as per normal).
So, extremely glad that it started but worried it could and probably would happen again. What could cause that sort of behaviour, something that 'resets' overnight.
I was initially thinking some kind of fuse or wiring problem or something to do with injectors, but cured overnight so obviously not!

Re: car won't start then starts next day [Re: SimonN] #1631653
12/04/2019 21:22
12/04/2019 21:22
Joined: Mar 2019
Posts: 39
North Macedonia
386ka Online content
Discoverer
386ka  Online Content
Discoverer

Joined: Mar 2019
Posts: 39
North Macedonia
Have you checked the crankshaft position sensor? Sometimes when it goes bad it starts the car when cold, but when the engine is warm it would cease to work.

The no spluttering indicates that you don't have an injection and spark cycle, which also points out to CPS or maybe camshaft sensor.

Re: car won't start then starts next day [Re: 386ka] #1631654
12/04/2019 21:48
12/04/2019 21:48
Joined: Sep 2015
Posts: 154
Birmingham
SimonN Offline OP
On a journey
SimonN  Offline OP
On a journey

Joined: Sep 2015
Posts: 154
Birmingham
Ok thanks, I'll see if I can find it and check it out. Perhaps check the wire and the connector is Ok first.
Hey, you live in Macedonia - my father came from near Ohrid.

Re: car won't start then starts next day [Re: SimonN] #1631655
12/04/2019 22:03
12/04/2019 22:03
Joined: Feb 2006
Posts: 147
England
D
dicksog Offline
On a journey
dicksog  Offline
On a journey
D

Joined: Feb 2006
Posts: 147
England
I’m with the previous post about crankshaft sensor, mine would randomly cut out, wouldn’t restart then at some random time later would, go figure, but those are the symptoms for crankshaft sensor

Re: car won't start then starts next day [Re: SimonN] #1631656
12/04/2019 22:07
12/04/2019 22:07
Joined: Mar 2019
Posts: 39
North Macedonia
386ka Online content
Discoverer
386ka  Online Content
Discoverer

Joined: Mar 2019
Posts: 39
North Macedonia
Oh, that's nice to hear - greetings from Macedonia! smile

Definitely check the wire and connector, but probably it's the sensor itself. The best option is to connect to your ECU and readout the errors, as you would not be able to tell just by looking at it.
Cheers!

Last edited by 386ka; 12/04/2019 22:10. Reason: cyrilics don't work on this forum :(
Re: car won't start then starts next day [Re: SimonN] #1631658
12/04/2019 23:40
12/04/2019 23:40
Joined: Mar 2007
Posts: 10,753
Auld Reekie
Edinburgh Offline
Club Board member
Edinburgh  Offline
Club Board member
I AM a Coop

Joined: Mar 2007
Posts: 10,753
Auld Reekie
Also had these symptoms - Barnacle's widget flashed up Crank sensor......


[Linked Image]

So there, Photobucket...
Re: car won't start then starts next day [Re: SimonN] #1631659
13/04/2019 07:53
13/04/2019 07:53
Joined: Dec 2005
Posts: 32,217
Hemel in the Hempstead
barnacle Offline
Club Member 18 - ex-Minister without Portfolio
barnacle  Offline
Club Member 18 - ex-Minister without Portfolio
Forum Demigod

Joined: Dec 2005
Posts: 32,217
Hemel in the Hempstead
Start at the beginning: is the fuel pump working? You should hear it (just) as you turn the ignition on but before you crank, as it pressurises the system. If not, suspect the yellow connector of death, or the fuel pump fuse or relay (above the ECU).

An issue with the crank or cam sensor would bring an injector warning light up.


[Linked Image]
Don't get no respect! [b]Coupe Fiat 1994-2000 - an owner's guide[/b] <-- clicky!
Re: car won't start then starts next day [Re: SimonN] #1631663
13/04/2019 10:48
13/04/2019 10:48
Joined: Dec 2005
Posts: 3,120
S. Wales. Way beyond my means
Gripped Offline
I need some sleep
Gripped  Offline
I need some sleep

Joined: Dec 2005
Posts: 3,120
S. Wales. Way beyond my means
I had similar symptoms and the crank sensor was the culprit. Pretty sure there were no warning lights and if there was, it would be normal as the injector light is always on during start up isn't it?

Mine would start normally, then wouldn't start after a journey i.e when warm. Eventually it would after a few attempts.

Ps the sensor is easy to replace, at least it was on my non turbo. A single Allen bolt and pull out of block low down at rear of engine. Worth cleaning the hole it sits in before fitting the new one. Wire unclips from connection at top of engine.

Last edited by Gripped; 13/04/2019 10:50.

[Linked Image]
Re: car won't start then starts next day [Re: SimonN] #1631685
14/04/2019 15:26
14/04/2019 15:26
Joined: Nov 2014
Posts: 54
Birmingham UK
GDO Offline
Club member 1364
GDO  Offline
Club member 1364
Reaping the fruits

Joined: Nov 2014
Posts: 54
Birmingham UK
I had exactly the same problem on my 20VT. It turned out to be the crank sensor as mentioned above.
It was very frustrating and ment I didn't use the car much last year - too nervous to go too far from home! All is well now.

Re: car won't start then starts next day [Re: SimonN] #1632184
02/05/2019 14:57
02/05/2019 14:57
Joined: Jan 2007
Posts: 1,629
Northern Ireland
D
daithi28 Offline
My life on the forum
daithi28  Offline
My life on the forum
D

Joined: Jan 2007
Posts: 1,629
Northern Ireland
+1 for Crank Sensor,

I also had the same issue with my 20VT back in the day with cold starts fine but warm/hot start failure. It didn't bring up an injector warning light either.

Re: car won't start then starts next day [Re: SimonN] #1632428
11/05/2019 00:17
11/05/2019 00:17
Joined: Sep 2015
Posts: 154
Birmingham
SimonN Offline OP
On a journey
SimonN  Offline OP
On a journey

Joined: Sep 2015
Posts: 154
Birmingham
I haven't had it since, with cold, warm or hot starts - hopefully this is not tempting fate.

I have added the sensor to my coupe 'parts to get' list - right at the top!


Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.8 Page Time: 0.016s Queries: 14 (0.007s) Memory: 0.7945 MB (Peak: 0.8937 MB) Data Comp: Off Server Time: 2019-08-21 09:04:43 UTC