Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
2 registered members (Edinburgh, 1 invisible), 89 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics109,976
Posts1,306,296
Members2,823
Most Online546
Aug 30th, 2007
Top Posters(All Time)
barnacle 32,183
stan 32,098
Theresa 22,837
bockers 21,013
PeteP 19,117
JimO 17,908
Nigel 17,124
Jim_Clennell 16,329
Vickster 15,915
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
Codes 201 and 202 #1631807
18/04/2019 22:09
18/04/2019 22:09
Joined: May 2017
Posts: 94
Vinisce
D
Dorian Offline OP
Reaping the fruits
Dorian  Offline OP
Reaping the fruits
D

Joined: May 2017
Posts: 94
Vinisce
Greetings, I managed to connect my coupe 2.0 16v to the Delphi diagnostics. It gives out two codes-sometimes 201 and sometimes 202 and diagnostic software translates it as a "phase sensor" failure. Google doesn't give out any results for these codes,besides some P0201 and P0202 which are OBD2 based,and they represent a problem with injectors. Is the so called phase sensor in the diagnostics actually a camshaft sensor? P.S I have injector light lit on the dashboard from the very first day I bought it 8 months ago,car runs fine with a bit of rough idle,but fuel consumption and from what I think,performance is not impacted(can keep up with cars like e46 330 and e60 330). Main reason I wanted to diagnose it is because recently,once a month when I am driving,car will suddenly lose all power,and if I press the the throttle it will make a sound like it is trying to pull air from a vacuum and it will start dropping rpm.I let it idle,give it a throttle slowly and after a bi, problem fixes by itself for another month.

Re: Codes 201 and 202 [Re: Dorian] #1631812
19/04/2019 06:27
19/04/2019 06:27
Joined: May 2017
Posts: 94
Vinisce
D
Dorian Offline OP
Reaping the fruits
Dorian  Offline OP
Reaping the fruits
D

Joined: May 2017
Posts: 94
Vinisce
Update: Same thing happened again but now car instantly stalls when I start it laugh

Re: Codes 201 and 202 [Re: Dorian] #1631813
19/04/2019 08:55
19/04/2019 08:55
Joined: Dec 2005
Posts: 3,647
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,647
Pothole City
The phase sensor is the cam sensor, yes.

On the 16v turbo the cam sensor cable can be broken by contact with the cambelt, not sure if the 16v NA is the same but worth a look.

Re: Codes 201 and 202 [Re: GrahamL] #1631814
19/04/2019 09:26
19/04/2019 09:26
Joined: May 2017
Posts: 94
Vinisce
D
Dorian Offline OP
Reaping the fruits
Dorian  Offline OP
Reaping the fruits
D

Joined: May 2017
Posts: 94
Vinisce
Ok thanks,will remove the the cam and crank sensor and clean them up,I have a small oil leak so maybe oil got on one of them. My friend had similar issue with his Tipo I.E ,fixed it by cleaning the sensor. If mine is in need of changing,do you maybe have a part number? Car is NA.

Last edited by Dorian; 19/04/2019 09:27.
Re: Codes 201 and 202 [Re: Dorian] #1631821
19/04/2019 17:16
19/04/2019 17:16
Joined: May 2017
Posts: 94
Vinisce
D
Dorian Offline OP
Reaping the fruits
Dorian  Offline OP
Reaping the fruits
D

Joined: May 2017
Posts: 94
Vinisce
What is the exact cam sensor location? There are bunch of them on the right side.

Re: Codes 201 and 202 [Re: Dorian] #1631830
19/04/2019 21:42
19/04/2019 21:42
Joined: Dec 2005
Posts: 32,183
Hemel in the Hempstead
barnacle Offline
Club Member 18 - Minister without Portfolio
barnacle  Offline
Club Member 18 - Minister without Portfolio
Forum Demigod

Joined: Dec 2005
Posts: 32,183
Hemel in the Hempstead
Cam sensor on the 16 is on the exhaust cam, battery end of the engine. It's nowhere near the belts. It's part of the distributor assembly on the NA, and in a block on its own on the turbo.

Looks like it's still available: https://www.buycarparts.co.uk/facet/2181884, or https://www.onlinecarparts.co.uk/ca...e-fa-175/3805/15033/camshaft-sensor.html

I've never had occasion to take one to bits, so I can't say if those are the correct part.


[Linked Image]
Don't get no respect! [b]Coupe Fiat 1994-2000 - an owner's guide[/b] <-- clicky!
Re: Codes 201 and 202 [Re: barnacle] #1631835
19/04/2019 23:27
19/04/2019 23:27
Joined: May 2017
Posts: 94
Vinisce
D
Dorian Offline OP
Reaping the fruits
Dorian  Offline OP
Reaping the fruits
D

Joined: May 2017
Posts: 94
Vinisce
Thanks, I managed to find it. Car again starts and drives normally without touching anything,will pull the sensor off tomorrow and clean it,I have a small oil leak exactly where the distributor is so that may be the cause.

Re: Codes 201 and 202 [Re: Dorian] #1631837
20/04/2019 07:32
20/04/2019 07:32
Joined: Dec 2005
Posts: 32,183
Hemel in the Hempstead
barnacle Offline
Club Member 18 - Minister without Portfolio
barnacle  Offline
Club Member 18 - Minister without Portfolio
Forum Demigod

Joined: Dec 2005
Posts: 32,183
Hemel in the Hempstead
The cam sensor is a solid-state hall effect sensor, no moving parts; it works by magnetism, so oil shouldn't effect it. Might be worth cleaning the connector to the wiring loom, though.


[Linked Image]
Don't get no respect! [b]Coupe Fiat 1994-2000 - an owner's guide[/b] <-- clicky!
Re: Codes 201 and 202 [Re: barnacle] #1631838
20/04/2019 07:58
20/04/2019 07:58
Joined: May 2017
Posts: 94
Vinisce
D
Dorian Offline OP
Reaping the fruits
Dorian  Offline OP
Reaping the fruits
D

Joined: May 2017
Posts: 94
Vinisce
Thanks for the info, i know its just a magnet and I also think wiring is the problem since if i disconnect it and reconnect,car will work fine again. Also,what I thought was coincedence is actually not-when car loses power,it almost always happens while cornering.Another method of fixing it is simply moving the steering wheel left and right rapidly before it stops so that car shakes a bit and with that the sensor falls back in place xD Thanks for the help

Re: Codes 201 and 202 [Re: Dorian] #1631844
20/04/2019 18:20
20/04/2019 18:20
Joined: May 2017
Posts: 94
Vinisce
D
Dorian Offline OP
Reaping the fruits
Dorian  Offline OP
Reaping the fruits
D

Joined: May 2017
Posts: 94
Vinisce
Ok,just checked the sensor and it seems fine, I cleaned it even thou it wasnt really dirty. After i put everything back car was stalling after reving it but it cleaned itself after a bit. Car started up fine and i drow it for a while but then suddenly it lost the throttle again. Since diagnostics report "phase sensor" failure and it appears fine, my next guess is the distributor cap which is a bit loose since small plastic part that holds it tight is broken. So do you guys know the part number for it,i think it is the same as on many other fiat cars


Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.7 Page Time: 0.014s Queries: 14 (0.006s) Memory: 0.7901 MB (Peak: 0.8848 MB) Data Comp: Off Server Time: 2019-07-21 10:36:31 UTC