Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
3 registered members (jaaps2, MeanRedSpider, magooagain), 89 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics110,320
Posts1,309,605
Members2,148
Most Online546
Aug 30th, 2007
Top Posters(All Time)
barnacle 32,271
stan 32,098
Theresa 22,890
bockers 21,019
PeteP 19,299
JimO 17,908
Nigel 17,192
Jim_Clennell 16,345
nismo 15,137
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
CAM PHASE SENSOR FAULT #1634286
29/07/2019 20:50
29/07/2019 20:50
Joined: Feb 2015
Posts: 20
Glasgow
S
snoops73 Offline OP
Newbie
snoops73  Offline OP
Newbie
S

Joined: Feb 2015
Posts: 20
Glasgow
My 97 20v N/A has had intermittent starting for some months and now won't start at all. Fault confirmed on sykes acr4 tester as cam sensor fault.wiring to plug all checks out as well.
I'm looking for a cam fault hack chip for ecu to try and move the car to the garage for work.
Just read a thread from April about one that 'GrahamL' was suggesting one of his or if anyone else knows of how to get one.woild be much appreciated.

Cheers


Drive more....work less!
Re: CAM PHASE SENSOR FAULT [Re: snoops73] #1634294
29/07/2019 22:00
29/07/2019 22:00
Joined: Dec 2005
Posts: 3,702
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,702
Pothole City
Drop me a PM with your address and I'll stick one in the post tomorrow. smile

Or if you're in a hurry could possibly arrange pickup/dropoff tomorrow.

Re: CAM PHASE SENSOR FAULT [Re: GrahamL] #1634313
30/07/2019 10:57
30/07/2019 10:57
Joined: Feb 2015
Posts: 20
Glasgow
S
snoops73 Offline OP
Newbie
snoops73  Offline OP
Newbie
S

Joined: Feb 2015
Posts: 20
Glasgow
Alright Graham, that's fantastic.
Good man,cheers. Will PM you the address,no rush btw.


Drive more....work less!
Re: CAM PHASE SENSOR FAULT [Re: snoops73] #1634314
30/07/2019 11:25
30/07/2019 11:25
Joined: Dec 2005
Posts: 3,702
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,702
Pothole City
No probs, will stick a chip in the post this afternoon.

Re: CAM PHASE SENSOR FAULT [Re: snoops73] #1634360
01/08/2019 08:32
01/08/2019 08:32
Joined: Aug 2015
Posts: 361
Uk
M
Makkadiamond Offline
Making a profit
Makkadiamond  Offline
Making a profit
M

Joined: Aug 2015
Posts: 361
Uk
Try cleaning behind the camshaft sprocket over the years it clogged up with debris which collects on the magnetic sensor

Use emery paper to clean the sprocket have a vacuum cleaner With electronic cleaner at hand

Report back your progress

Best

Re: CAM PHASE SENSOR FAULT [Re: Makkadiamond] #1634369
01/08/2019 13:19
01/08/2019 13:19
Joined: Jun 2008
Posts: 76
Ireland
aaronmac Offline
Reaping the fruits
aaronmac  Offline
Reaping the fruits

Joined: Jun 2008
Posts: 76
Ireland
Oh that seems like a great shout at getting her going.....itbwas starting OK for me, but it has been stood under some trees the last few years.... Crud all over...where I would I be looking to find the sprocket? Ha, actually and the sensor also please?

Re: CAM PHASE SENSOR FAULT [Re: snoops73] #1634572
09/08/2019 17:54
09/08/2019 17:54
Joined: Jun 2008
Posts: 76
Ireland
aaronmac Offline
Reaping the fruits
aaronmac  Offline
Reaping the fruits

Joined: Jun 2008
Posts: 76
Ireland
Hi mate, did you have any joy at getting her started?

Re: CAM PHASE SENSOR FAULT [Re: aaronmac] #1635282
05/09/2019 10:24
05/09/2019 10:24
Joined: Feb 2015
Posts: 20
Glasgow
S
snoops73 Offline OP
Newbie
snoops73  Offline OP
Newbie
S

Joined: Feb 2015
Posts: 20
Glasgow
Hi people,sorry for no reply here,not been on for ages.
Graeme L sent out hack chip right away and car starts no bother now. If not first time then short turn overs until it does.Never taken more than 4 attempts.Big thanks to Graham for coming to the rescue!
Interesting point makkadiamond about the debris build up possibly causing it-well worth a try to save more major work. I will try this asap.
Cheers guys for your interest.

Scott


Drive more....work less!
Re: CAM PHASE SENSOR FAULT [Re: snoops73] #1635292
05/09/2019 15:24
05/09/2019 15:24
Joined: Jan 2008
Posts: 205
Isle of Wight,
Skiday Offline
Club Member 1700
Skiday  Offline
Club Member 1700
Making a profit

Joined: Jan 2008
Posts: 205
Isle of Wight,
I went for a Magneti Marelli at £28.98 (ebay 153607939995) but the cheat chip is there too for £14.99 (ebay 111853267144). So where and how do you fit the chip?


20VT, Aston DBS, Ferrari F355
Re: CAM PHASE SENSOR FAULT [Re: Skiday] #1635293
05/09/2019 15:36
05/09/2019 15:36
Joined: Dec 2005
Posts: 3,702
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,702
Pothole City
Originally Posted by Skiday
So where and how do you fit the chip?


It just goes in the ECU like a normal firmware chip. Note that it's not intended as a longterm alternative to replacing a broken cam sensor, it's just to get the car going in case of a breakdown or to get you to a garage. When it doesn't start fuel is being injected during the power (rather than intake) stroke so unburned fuel will be going into the exhaust, not good for the cat if done repeatedly.

Re: CAM PHASE SENSOR FAULT [Re: snoops73] #1635299
05/09/2019 18:20
05/09/2019 18:20
Joined: Feb 2015
Posts: 20
Glasgow
S
snoops73 Offline OP
Newbie
snoops73  Offline OP
Newbie
S

Joined: Feb 2015
Posts: 20
Glasgow
Just to clarify to all my 20v is currently off the road for a fair bit of work and like Graham says really only intended as a short term fix to allow car to be moved around etc.


Drive more....work less!

Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.12 Page Time: 0.020s Queries: 14 (0.009s) Memory: 0.7922 MB (Peak: 0.8743 MB) Data Comp: Off Server Time: 2019-12-10 20:27:29 UTC