Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
6 registered members (Danlar, ash_p, Possum, MeanRedSpider, JKD, 1 invisible), 97 guests, and 5 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics110,411
Posts1,310,512
Members2,170
Most Online731
Jan 14th, 2020
Top Posters(All Time)
barnacle 32,305
stan 32,098
Theresa 22,924
bockers 21,019
PeteP 19,350
JimO 17,908
Nigel 17,201
Jim_Clennell 16,346
nismo 15,137
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
Car alarm issue #1637923
04/01/2020 14:28
04/01/2020 14:28
Joined: Dec 2019
Posts: 1
Berlin, Germany
U
Uwe Offline OP
Newbie
Uwe  Offline OP
Newbie
U

Joined: Dec 2019
Posts: 1
Berlin, Germany
Hi everyone,
My Fiat Car Alarm (the original one) has stopped working, although the Infrared handset still works for the central locking. Is there somewhere a hidden battery in the alarm unit (or a fuse) that I need to replace (after 23 years...)?
I‘ve also checked the car alarm switch, it is set to „on“.
Any hints? Thanks for helping.
Uwe

Re: Car alarm issue [Re: Uwe] #1637924
04/01/2020 15:41
04/01/2020 15:41
Joined: Sep 2010
Posts: 130
The Netherlands
J
jaaps2 Offline
Club Member 1560
jaaps2  Offline
Club Member 1560
On a journey
J

Joined: Sep 2010
Posts: 130
The Netherlands
When I bought my coupe 12 years ago, it had an aftermarket alarm. I don't recall a battery unit.
I choose to remove all components wich cost me remote locking, but I thought it would be good for battery life. Years later I had to repair a small electricity cable (part of a big bundle between the battery and the windscreen) due to on going wear, originally caused by wiretapping for the car alarm.


20VT, build in 1997, first used in 1998
https://youtu.be/mI0jZIIBc2w
Re: Car alarm issue [Re: Uwe] #1637929
04/01/2020 17:16
04/01/2020 17:16
Joined: Dec 2005
Posts: 7,333
Lightwater, Surrey, UK
DaveG Offline
Club Member 311
DaveG  Offline
Club Member 311
Forum is my life

Joined: Dec 2005
Posts: 7,333
Lightwater, Surrey, UK
Most of the folks on here have UK spec cars, which don't have the factory fitted alarm but instead aftermarket alarms, either Scorpion 918U or Meta M99T2, were fitted at point of import to the UK.

Maybe sone fellow German Coopsters will be along to help...


1996 Portofino 20vt & 2000 Pearl White Plus
1985½ & 2016 2017 Fiat 124 Spider + XF Sportbrake

Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.12 Page Time: 0.016s Queries: 14 (0.009s) Memory: 0.7505 MB (Peak: 0.7916 MB) Data Comp: Off Server Time: 2020-01-18 11:20:43 UTC