Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
1 registered members (Johnno), 107 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics110,411
Posts1,310,495
Members2,170
Most Online731
Jan 14th, 2020
Top Posters(All Time)
barnacle 32,305
stan 32,098
Theresa 22,924
bockers 21,019
PeteP 19,350
JimO 17,908
Nigel 17,201
Jim_Clennell 16,346
nismo 15,137
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
widget #1637771
23/12/2019 18:45
23/12/2019 18:45
Joined: Mar 2008
Posts: 4,441
highlands
jimboy Offline OP
Club Member 857
jimboy  Offline OP
Club Member 857
Forum is my job

Joined: Mar 2008
Posts: 4,441
highlands
Any one on here with a Barnacle widget? My widget turns on but it continually says reinstating com! Any one technical minded & have a fix? Thanks.


I'm an old git & happy with it,most of the time
Re: widget [Re: jimboy] #1637772
23/12/2019 18:57
23/12/2019 18:57
Joined: Dec 2005
Posts: 3,724
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,724
Pothole City
Sounds like it can't connect to the ECU. Maybe it was unplugged while your coupe was being worked on? Is it plugged in at the socket in front of the washer bottle?

Re: widget [Re: GrahamL] #1637773
23/12/2019 19:41
23/12/2019 19:41
Joined: Mar 2008
Posts: 4,441
highlands
jimboy Offline OP
Club Member 857
jimboy  Offline OP
Club Member 857
Forum is my job

Joined: Mar 2008
Posts: 4,441
highlands
Yes Graham it is.


I'm an old git & happy with it,most of the time
Re: widget [Re: jimboy] #1637791
24/12/2019 11:59
24/12/2019 11:59
Joined: Dec 2005
Posts: 3,724
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,724
Pothole City
Maybe try disconnecting it and plugging in again (with ignition off) to reset it, or disconnecting battery for a minute to reset everything. If still no luck try a PM to Barnacle.

Re: widget [Re: GrahamL] #1637792
24/12/2019 12:32
24/12/2019 12:32
Joined: Mar 2008
Posts: 4,441
highlands
jimboy Offline OP
Club Member 857
jimboy  Offline OP
Club Member 857
Forum is my job

Joined: Mar 2008
Posts: 4,441
highlands
Aye Graham, I've PM Neil firstly but he must be away. Car is tucked up in my garage, will try later on disconnecting. Thanks.


I'm an old git & happy with it,most of the time
Re: widget [Re: jimboy] #1637793
24/12/2019 12:57
24/12/2019 12:57
Joined: Dec 2005
Posts: 3,724
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,724
Pothole City
There's nothing about it in the FAQ :

https://www.nailed-barnacle.co.uk/coupe/FAQ.pdf

Does it connect at first when switching on ignition then lose the connection, or does it not connect at all?

Re: widget [Re: GrahamL] #1637794
24/12/2019 13:37
24/12/2019 13:37
Joined: Mar 2008
Posts: 4,441
highlands
jimboy Offline OP
Club Member 857
jimboy  Offline OP
Club Member 857
Forum is my job

Joined: Mar 2008
Posts: 4,441
highlands
I looked at that. On start up the lines are there, then it reads reinstating com all the time after that.


I'm an old git & happy with it,most of the time
Re: widget [Re: jimboy] #1637795
24/12/2019 14:17
24/12/2019 14:17
Joined: Dec 2005
Posts: 3,724
Pothole City
GrahamL Offline
Forum is my job
GrahamL  Offline
Forum is my job

Joined: Dec 2005
Posts: 3,724
Pothole City
If it's plugged in OK at the engine side then maybe it's the connection at the board end inside the dash that's dodgy? Or maybe it's not looking for the correct ECU type, does it actually say it's looking for a 20v turbo on startup?

Re: widget [Re: jimboy] #1637810
25/12/2019 18:09
25/12/2019 18:09
Joined: Dec 2005
Posts: 32,305
Hemel in the Hempstead
barnacle Offline
Club Member 18 - ex-Minister without Portfolio
barnacle  Offline
Club Member 18 - ex-Minister without Portfolio
Forum Demigod

Joined: Dec 2005
Posts: 32,305
Hemel in the Hempstead
I've replied to the email.

1) check that all four wires are connected at the connector block
2) ensure that the shorting link is present on the pins next to the connector (20v/vt only, not for 16v)
3) check it's plugged into the right socket!

(It should be showing an image of the 20vt coupe when it powers up; can't be set to 16v since that doesn't do the connection dance. The processor in the 20v/vt ECU is thick as a brick and can barely chew gum and walk at the same time; it won't connect at all above 2000rpm)

Neil


[Linked Image]
Don't get no respect! [b]Coupe Fiat 1994-2000 - an owner's guide[/b] <-- clicky!
Re: widget [Re: jimboy] #1638119
12/01/2020 10:40
12/01/2020 10:40
Joined: Mar 2008
Posts: 4,441
highlands
jimboy Offline OP
Club Member 857
jimboy  Offline OP
Club Member 857
Forum is my job

Joined: Mar 2008
Posts: 4,441
highlands
Haven't looked at my Coop since I got it home due to family circumstances. I have now had a hip operation & it didn't go as well as I hoped it would pain wise. My Coop is safely parked up in my garage & I'll probably not be driving it for some considerable time. &#65533;(


I'm an old git & happy with it,most of the time
Re: widget [Re: jimboy] #1638148
13/01/2020 10:38
13/01/2020 10:38
Joined: Sep 2006
Posts: 14,931
FCSS 01684 593187
Countrycruising Offline
Club Rep Europe, member 914
Countrycruising  Offline
Club Rep Europe, member 914
I AM a Coop

Joined: Sep 2006
Posts: 14,931
FCSS 01684 593187
Originally Posted by jimboy
Haven't looked at my Coop since I got it home due to family circumstances. I have now had a hip operation & it didn't go as well as I hoped it would pain wise. My Coop is safely parked up in my garage & I'll probably not be driving it for some considerable time. &#65533;(



Sorry to read you've been uncomfortable after your operation Jim, I hope you recover soon.

Re: widget [Re: jimboy] #1638154
13/01/2020 12:51
13/01/2020 12:51
Joined: Mar 2008
Posts: 4,441
highlands
jimboy Offline OP
Club Member 857
jimboy  Offline OP
Club Member 857
Forum is my job

Joined: Mar 2008
Posts: 4,441
highlands
Aye Joe! bloody sore to say the least. My first hip operation was a different kind & was far easier to manage, I have a dodgy knee to contend with on this new hip. Never thought it would be a walk in the park, but never thought it would be this sore. Stitches out tomorrow, that'll be a day out. One thing that I've found helpful, prior to the operation I lost weight & improved my upper strength. It's a bit of a leveler, I have a strong family round me & my house is pretty much geared up to handle my situation. I feel for the single men in my situation who have little or no help/back up at all.

I feel this is going to be a long process & also envisage frustration along the way...... rage


I'm an old git & happy with it,most of the time
Re: widget [Re: jimboy] #1638162
13/01/2020 17:35
13/01/2020 17:35
Joined: Sep 2006
Posts: 14,931
FCSS 01684 593187
Countrycruising Offline
Club Rep Europe, member 914
Countrycruising  Offline
Club Rep Europe, member 914
I AM a Coop

Joined: Sep 2006
Posts: 14,931
FCSS 01684 593187
Well take it easy and don't rush, you got yourself fit for the operation which was awesome, now it's the mental recovery which is just as important as the physical.

Re: widget [Re: jimboy] #1638165
13/01/2020 20:08
13/01/2020 20:08
Joined: Oct 2008
Posts: 6,646
In the coupe.
magooagain Offline
Club Member 259
magooagain  Offline
Club Member 259
Forum is my life

Joined: Oct 2008
Posts: 6,646
In the coupe.
Get well soon Jimboy,thinking of you mate.



Waiting for forum photo hosting!
Hang on!
It's here! Hooray !
Re: widget [Re: jimboy] #1638209
14/01/2020 18:44
14/01/2020 18:44
Joined: Dec 2005
Posts: 32,305
Hemel in the Hempstead
barnacle Offline
Club Member 18 - ex-Minister without Portfolio
barnacle  Offline
Club Member 18 - ex-Minister without Portfolio
Forum Demigod

Joined: Dec 2005
Posts: 32,305
Hemel in the Hempstead
Look after yourself, Jim!


[Linked Image]
Don't get no respect! [b]Coupe Fiat 1994-2000 - an owner's guide[/b] <-- clicky!

Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.12 Page Time: 0.021s Queries: 14 (0.010s) Memory: 0.8115 MB (Peak: 0.9352 MB) Data Comp: Off Server Time: 2020-01-17 21:16:55 UTC