Fiat Coupe Forum Fiat Coupe Forum
- Founded by Kayjey & James Northam - Funded by the Club for the benefit of all owners -
mixed RSS feedall RSS feeds
(this will scroll you to the RSS box)
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Old Forum BACK!
    Forum RSS feed!
    Images - finally!


» Related sites
    www.fiatcoupeclub.org
    www.fiatcoupe.net


» External data
    chatroom
    owners
 
Who's Online
0 registered (), 51 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
2,607 Registered Members
65 Forums
108,872 Topics
1,295,489 Posts

Most users ever online: 546 @ 30/08/2007 19:16
Top Posters
stan 32079
barnacle 31764
Theresa 22716
bockers 20994
pinin_prestatyn 19865
PeteP 18589
JimO 17908
Nigel 16870
Jim_Clennell 16223
Vickster 15915
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Topic Options
#1612730 - 07/12/2017 23:14 Not starting, diag machine "No communication"
Benyon Offline
Making a profit

Registered: 24/06/2014
Posts: 271
Loc: Earth
Hi guys, my problem is my car (20vt) turns over healthy but won't even try to start. I've had it plugged into a diags machine a few weeks ago, the diags machine worked fine and came back with 2 faults (boost strategy & camshaft circuit relay, I fixed the boost strategy).

Since replacing my rocker gasket a few week back (breaking my air charge pipe which I've now replaced) my car won't start.

So today I've had it plugged into the same diags machine and now it won't communicate with my ecu. This worked fine when my car was running few weeks back but now says "No communication".

I can't hear fuel pump primeing, can't smell fuel, checked the relays under passenger dashboard and 1 in engine bay and they don't tick when ignition is switched on, no warning lights infact I'm thinking some dash lights don't come on that used too for a second (injector light and a key symbol light)

All I did was change rocker cover and It idle'd rough for a few minutes then died. I noticed today that I've trapped one of the loom wires that goes to the individual coil packs, it's torn the sleeve exposing the wires but not cut into the wires. It was trapped under the plug cover, could that have shorted something?

I don't think my car has immobilize and definitely no alarm.

Top
#1612732 - 07/12/2017 23:57 Re: Not starting, diag machine "No communication" [Re: Benyon]
GrahamL Offline
I need some sleep

Registered: 17/12/2005
Posts: 3471
Loc: Pothole City
EFI maxi fuse probably blown due to coil pack wiring shorting on cam cover.

The 4 maxi fuses are the big ones in the small, covered fuse box behind the battery. Check them all but my guess is EFI (Electronic fuel injection) fuse is blown.

Top
#1612739 - 08/12/2017 07:30 Re: Not starting, diag machine "No communication" [Re: Benyon]
Benyon Offline
Making a profit

Registered: 24/06/2014
Posts: 271
Loc: Earth
Oh no I forgot about them 4 fuses, must be the only ones I havnt checked. Thanks Graham I'll check when it's daylight

Top
#1612742 - 08/12/2017 08:07 Re: Not starting, diag machine "No communication" [Re: Benyon]
Benyon Offline
Making a profit

Registered: 24/06/2014
Posts: 271
Loc: Earth
Result, I found the 40 amp ignition fuse has blown. Thanks Graham, any idea where I can buy these big style fuses? or do small car shops sell them?

Top
#1612748 - 08/12/2017 10:15 Re: Not starting, diag machine "No communication" [Re: Benyon]
GrahamL Offline
I need some sleep

Registered: 17/12/2005
Posts: 3471
Loc: Pothole City
They're standard maxi fuses so should be available anywhere you can buy automotive fuses, although I see Halfords only seems to show 20A, 80A and 100A. Eurocarparts have a full range including 30A and 40A.

Top
#1612752 - 08/12/2017 10:42 Re: Not starting, diag machine "No communication" [Re: Benyon]
Countrycruising Offline
Club Rep Europe, member 914
I AM a Coop

Registered: 12/09/2006
Posts: 14459
Loc: FCSS 01684 593187
Benyon pm me your address and I'll pop a maxi fuse in the post.
_________________________

www.facebook.com/fiatcoupes

Top
#1612754 - 08/12/2017 11:42 Re: Not starting, diag machine "No communication" [Re: Benyon]
Benyon Offline
Making a profit

Registered: 24/06/2014
Posts: 271
Loc: Earth
Fixed Graham, thanks alot you're awesome.

Top
#1612755 - 08/12/2017 11:43 Re: Not starting, diag machine "No communication" [Re: Countrycruising]
Benyon Offline
Making a profit

Registered: 24/06/2014
Posts: 271
Loc: Earth
Just been out and bought 2 countrycruising, it's fixed my problem too thanks though.

Top
#1612756 - 08/12/2017 11:45 Re: Not starting, diag machine "No communication" [Re: Benyon]
Countrycruising Offline
Club Rep Europe, member 914
I AM a Coop

Registered: 12/09/2006
Posts: 14459
Loc: FCSS 01684 593187
thumb
_________________________

www.facebook.com/fiatcoupes

Top
#1612766 - 08/12/2017 13:21 Re: Not starting, diag machine "No communication" [Re: Benyon]
Benyon Offline
Making a profit

Registered: 24/06/2014
Posts: 271
Loc: Earth
Been out for a test drive it feels like it might be misfiring, no power but smooth, no sputtering. Having it plugged in tonight so hopefully that'll tell me something.

Top