Fiat Coupe Forum Fiat Coupe Forum
- Founded by Kayjey & James Northam - Funded by the Club for the benefit of all owners -
mixed RSS feedall RSS feeds
(this will scroll you to the RSS box)
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Old Forum BACK!
    Forum RSS feed!
    Images - finally!


» Related sites
    www.fiatcoupeclub.org
    www.fiatcoupe.net


» External data
    chatroom
    owners
 
Who's Online
4 registered (skulkin, ccWang, G_Man, Master_Mariner), 18 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
2,701 Registered Members
67 Forums
109,360 Topics
1,300,170 Posts

Most users ever online: 546 @ 30/08/2007 19:16
Top Posters
stan 32098
barnacle 31948
Theresa 22786
bockers 21006
pinin_prestatyn 19893
PeteP 18761
JimO 17908
Nigel 16982
Jim_Clennell 16263
Vickster 15915
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Topic Options
#1622750 - 08/07/2018 19:19 Scorpion alarm gone AWOL.
sharman Offline
Making a profit

Registered: 13/04/2014
Posts: 209
Loc: norwich
I need help. I know this should be In the alarm section but if I can't get this sorted I'm walking to work tomorrow which becomes a technical issue.
Ive taken my centre facia off to repaint. No probs there. After putting it back in and reconnecting the stereo suddenly my alarm (scorpion) is going off. Not sounding, and no indicators flashing, just the ticking from under the dash. If I put the indicators on I get disco lights. The fob has a new battery and has never failed to work. Now won't talk to the car. What in that centre facia could I have disturbed for the fob to not receive?

Top
#1622753 - 08/07/2018 20:11 Re: Scorpion alarm gone AWOL. [Re: sharman]
Edinburgh Offline
Club Board member
I AM a Coop

Registered: 04/03/2007
Posts: 10278
Loc: Auld Reekie
If you mean the black centre console you've undone the various connections that emanate from the loom. The loom snakes up behind the radio housing rather close to some very sharp metal edges. It's possible there's been some chafing over the years and the recent disturbance has been enough to bare one of the wires and cause a short circuit.

I ended up pushing some wide bore corrugated trunking up from the footwell to protect it.
_________________________


So there, Photobucket...

Top
#1622755 - 08/07/2018 21:19 Re: Scorpion alarm gone AWOL. [Re: sharman]
sharman Offline
Making a profit

Registered: 13/04/2014
Posts: 209
Loc: norwich
Yes Edinburgh. The black centre console. I think you're dead on. I've spent 2 hours finding and disconnecting the alarm box which has cured the immediate problem but now I've put it all back together, again, I've now got no stereo, no power to the clock and no front or rear fog lights.

Top
#1622757 - 08/07/2018 22:02 Re: Scorpion alarm gone AWOL. [Re: sharman]
Edinburgh Offline
Club Board member
I AM a Coop

Registered: 04/03/2007
Posts: 10278
Loc: Auld Reekie
It's not very technical but wiggling the loom might cause one or two of these non-working issues to operate again, albeit temporarily.

If this is the case then the best way is to identify the damaged wire(s) using schematics, otherwise extremely sharp eyes finding the culprit in a huge mass of 'em.

You've checked for any fuses that may have blown......?
_________________________


So there, Photobucket...

Top
#1622760 - 08/07/2018 23:00 Re: Scorpion alarm gone AWOL. [Re: sharman]
sharman Offline
Making a profit

Registered: 13/04/2014
Posts: 209
Loc: norwich
No ,I've got it drivable and I'll have a proper investigation next weekend. I'm pretty sure I know where to look now.
the work I've done and the symptoms I've got I can't see any way you're wrong about me having damaged that loom. Thanks again.

Top
#1622777 - 09/07/2018 18:35 Re: Scorpion alarm gone AWOL. [Re: sharman]
sharman Offline
Making a profit

Registered: 13/04/2014
Posts: 209
Loc: norwich
GOT IT!!! And the culprit was.. a blown fuse. I've got to give the credit to luke and Kirk at italicar . I stopped there after work as I knew they had a 20vt with the dash out that I could have a gander at.
I figured that because the alarm wasn't doing anything until I turned the ignition on that it had lost constant live. So effectively resetting every time I switched it off. And the fob won't receive with ignition on to disarm it.
Luke cleverly noticed the connection with that and the fact that I've no clock or stereo. 2 other things that have constant live. They all are on the same fuse as the interior dome light. Changed the fuse and plugged it all back in and now working perfectly.
The insult to injury is that I've now got to get all the wiring and alarm box back in after ripping it out last night, and while under there I found my heater matrix is leaking again

Top
#1622785 - 09/07/2018 22:07 Re: Scorpion alarm gone AWOL. [Re: sharman]
Edinburgh Offline
Club Board member
I AM a Coop

Registered: 04/03/2007
Posts: 10278
Loc: Auld Reekie
Good result smile

At least you've got the opperchancity to tend to the heater matrix before the cold weather approaches....
_________________________


So there, Photobucket...

Top
#1622804 - 10/07/2018 16:13 Re: Scorpion alarm gone AWOL. [Re: sharman]
Master_Mariner Online   content
Club member 583
Enjoying the ride

Registered: 16/09/2007
Posts: 449
Loc: Freedom
Italicar do have a soft spot for Coupes - and very coupe friendly.

Glad you got this sorted sharman-and found out early your heater matrix is needing some tlc.

MM

Top