Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
1 registered members (Grigio), 86 guests, and 1 spider.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics109,673
Posts1,303,251
Members2,762
Most Online546
Aug 30th, 2007
Top Posters(All Time)
stan 32,098
barnacle 32,076
Theresa 22,815
bockers 21,009
PeteP 18,969
JimO 17,908
Nigel 17,043
Jim_Clennell 16,308
Vickster 15,915
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
Scorpion alarm gone AWOL. #1622750
08/07/2018 17:19
08/07/2018 17:19
Joined: Apr 2014
Posts: 209
norwich
sharman Offline OP
Making a profit
sharman  Offline OP
Making a profit

Joined: Apr 2014
Posts: 209
norwich
I need help. I know this should be In the alarm section but if I can't get this sorted I'm walking to work tomorrow which becomes a technical issue.
Ive taken my centre facia off to repaint. No probs there. After putting it back in and reconnecting the stereo suddenly my alarm (scorpion) is going off. Not sounding, and no indicators flashing, just the ticking from under the dash. If I put the indicators on I get disco lights. The fob has a new battery and has never failed to work. Now won't talk to the car. What in that centre facia could I have disturbed for the fob to not receive?

Re: Scorpion alarm gone AWOL. [Re: sharman] #1622753
08/07/2018 18:11
08/07/2018 18:11
Joined: Mar 2007
Posts: 10,476
Auld Reekie
Edinburgh Offline
Club Board member
Edinburgh  Offline
Club Board member
I AM a Coop

Joined: Mar 2007
Posts: 10,476
Auld Reekie
If you mean the black centre console you've undone the various connections that emanate from the loom. The loom snakes up behind the radio housing rather close to some very sharp metal edges. It's possible there's been some chafing over the years and the recent disturbance has been enough to bare one of the wires and cause a short circuit.

I ended up pushing some wide bore corrugated trunking up from the footwell to protect it.


[Linked Image]

So there, Photobucket...
Re: Scorpion alarm gone AWOL. [Re: sharman] #1622755
08/07/2018 19:19
08/07/2018 19:19
Joined: Apr 2014
Posts: 209
norwich
sharman Offline OP
Making a profit
sharman  Offline OP
Making a profit

Joined: Apr 2014
Posts: 209
norwich
Yes Edinburgh. The black centre console. I think you're dead on. I've spent 2 hours finding and disconnecting the alarm box which has cured the immediate problem but now I've put it all back together, again, I've now got no stereo, no power to the clock and no front or rear fog lights.

Re: Scorpion alarm gone AWOL. [Re: sharman] #1622757
08/07/2018 20:02
08/07/2018 20:02
Joined: Mar 2007
Posts: 10,476
Auld Reekie
Edinburgh Offline
Club Board member
Edinburgh  Offline
Club Board member
I AM a Coop

Joined: Mar 2007
Posts: 10,476
Auld Reekie
It's not very technical but wiggling the loom might cause one or two of these non-working issues to operate again, albeit temporarily.

If this is the case then the best way is to identify the damaged wire(s) using schematics, otherwise extremely sharp eyes finding the culprit in a huge mass of 'em.

You've checked for any fuses that may have blown......?


[Linked Image]

So there, Photobucket...
Re: Scorpion alarm gone AWOL. [Re: sharman] #1622760
08/07/2018 21:00
08/07/2018 21:00
Joined: Apr 2014
Posts: 209
norwich
sharman Offline OP
Making a profit
sharman  Offline OP
Making a profit

Joined: Apr 2014
Posts: 209
norwich
No ,I've got it drivable and I'll have a proper investigation next weekend. I'm pretty sure I know where to look now.
the work I've done and the symptoms I've got I can't see any way you're wrong about me having damaged that loom. Thanks again.

Re: Scorpion alarm gone AWOL. [Re: sharman] #1622777
09/07/2018 16:35
09/07/2018 16:35
Joined: Apr 2014
Posts: 209
norwich
sharman Offline OP
Making a profit
sharman  Offline OP
Making a profit

Joined: Apr 2014
Posts: 209
norwich
GOT IT!!! And the culprit was.. a blown fuse. I've got to give the credit to luke and Kirk at italicar . I stopped there after work as I knew they had a 20vt with the dash out that I could have a gander at.
I figured that because the alarm wasn't doing anything until I turned the ignition on that it had lost constant live. So effectively resetting every time I switched it off. And the fob won't receive with ignition on to disarm it.
Luke cleverly noticed the connection with that and the fact that I've no clock or stereo. 2 other things that have constant live. They all are on the same fuse as the interior dome light. Changed the fuse and plugged it all back in and now working perfectly.
The insult to injury is that I've now got to get all the wiring and alarm box back in after ripping it out last night, and while under there I found my heater matrix is leaking again

Re: Scorpion alarm gone AWOL. [Re: sharman] #1622785
09/07/2018 20:07
09/07/2018 20:07
Joined: Mar 2007
Posts: 10,476
Auld Reekie
Edinburgh Offline
Club Board member
Edinburgh  Offline
Club Board member
I AM a Coop

Joined: Mar 2007
Posts: 10,476
Auld Reekie
Good result smile

At least you've got the opperchancity to tend to the heater matrix before the cold weather approaches....


[Linked Image]

So there, Photobucket...
Re: Scorpion alarm gone AWOL. [Re: sharman] #1622804
10/07/2018 14:13
10/07/2018 14:13
Joined: Sep 2007
Posts: 485
Freedom
Master_Mariner Offline
Club member 583
Master_Mariner  Offline
Club member 583
Enjoying the ride

Joined: Sep 2007
Posts: 485
Freedom
Italicar do have a soft spot for Coupes - and very coupe friendly.

Glad you got this sorted sharman-and found out early your heater matrix is needing some tlc.

MM


Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.2 Page Time: 0.021s Queries: 14 (0.009s) Memory: 0.7792 MB (Peak: 0.8614 MB) Data Comp: Off Server Time: 2019-03-26 03:04:11 UTC