Fiat Coupe Forum Fiat Coupe Forum
- Founded by Kayjey & James Northam - Funded by the Club for the benefit of all owners -
mixed RSS feedall RSS feeds
(this will scroll you to the RSS box)
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Old Forum BACK!
    Forum RSS feed!
    Images - finally!


» Related sites
    www.fiatcoupeclub.org
    www.fiatcoupe.net


» External data
    chatroom
    owners
 
Who's Online
8 registered (adder58, bezzer, BBR, DLT, Gripped, Carlscott), 83 Guests and 7 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
2,587 Registered Members
65 Forums
108,753 Topics
1,294,461 Posts

Most users ever online: 546 @ 30/08/2007 19:16
Top Posters
stan 32079
barnacle 31717
Theresa 22690
bockers 20993
pinin_prestatyn 19862
PeteP 18556
JimO 17908
Nigel 16837
Jim_Clennell 16211
Vickster 15915
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Topic Options
#1616520 - 27/02/2018 11:18 New frozen issue?
mr_nobut Offline
Club member 993
Making a profit

Registered: 06/05/2009
Posts: 306
Loc: bristol
Hi, with this lovely cold weather it usual that the coupe freezes up in the normal places (doors, door locks, handbrake), but this morning I had a new one...my gear stick was frozen!!
Went to take out gear but somthing didn’t feel right as it didn’t want to go into neutral!! Started car with clutch in and gears would only engage 1st and seemed to be stuck (not going into any other gears)..after 5 mins with engine running it suddenly ‘popped’ out of gear and then I could engage reverse...after 10 mins driving..all ok in all gears?
What’s going on..gear linkage frozen? Anything I can do? Ta
_________________________
inky goodness!!

Top
#1616523 - 27/02/2018 11:31 Re: New frozen issue? [Re: mr_nobut]
Master_Mariner Online   content
Club member 583
Making a profit

Registered: 16/09/2007
Posts: 367
Loc: Freedom
I think a few people have flagged up issues with the Nylon base plates - and that they may need tlc in the cold!:

http://www.fiatcoupeclub.org/forum/ubbthreads.php?ubb=showflat&Number=1613403#Post1613403

MM

Top
#1616539 - 27/02/2018 15:48 Re: New frozen issue? [Re: Master_Mariner]
mr_nobut Offline
Club member 993
Making a profit

Registered: 06/05/2009
Posts: 306
Loc: bristol
Ta master_mariner...joe at fcss recently replaced my nylon base as it was broken so that’s why I wondered if somthing at the other end (cable ends) could freeze, a bit like the handbrake can??
If it keeps sticking i’ll have to go back as could potentially be the gearbox end sticking!! Ta
_________________________
inky goodness!!

Top
#1616540 - 27/02/2018 16:10 Re: New frozen issue? [Re: mr_nobut]
Master_Mariner Online   content
Club member 583
Making a profit

Registered: 16/09/2007
Posts: 367
Loc: Freedom
Could well be something else freezing up then Mr Nobut,

Be interesting if it does it again -the Italian cars aren't liking the cold!

MM

Top
#1616544 - 27/02/2018 16:37 Re: New frozen issue? [Re: mr_nobut]
neil_r Offline
Enjoying the ride

Registered: 16/08/2007
Posts: 745
Loc: Germany
Are these nylon baseplates something unique to the 20VTs? We have had a couple of mornings at -10 deg.C. this week and mine is behaving well. New handbrake cables as part of my pre TüV preparations help smile

The gear change is very slightly notchy but I think that is down to the tracking being slightly out. The outer edges of the tyres are a bit saw toothed, so another thing to add to the list.

Top
#1616545 - 27/02/2018 16:56 Re: New frozen issue? [Re: mr_nobut]
Dazvr6 Offline
Club member 1313
My job on the forum

Registered: 23/10/2013
Posts: 1240
Loc: Staffs
Mine is also behaving itself.
Having had new handbrake cables and a new boot seal from Joe
it no longer freezes up inside and I've had the door handles apart and given the whole lot a good clean and oiling. cool

I think all coupes have the nylon base Neil.

Top
#1616548 - 27/02/2018 17:00 Re: New frozen issue? [Re: Dazvr6]
neil_r Offline
Enjoying the ride

Registered: 16/08/2007
Posts: 745
Loc: Germany
Originally Posted By Dazvr6
I think all coupes have the nylon base Neil.


Better add that to my check list too cos it is original smile

Top
#1616553 - 27/02/2018 18:03 Re: New frozen issue? [Re: mr_nobut]
Countrycruising Offline
Club Rep Europe, member 914
I AM a Coop

Registered: 12/09/2006
Posts: 14405
Loc: FCSS 01684 593187
Originally Posted By mr_nobut
Hi, with this lovely cold weather it usual that the coupe freezes up in the normal places (doors, door locks, handbrake), but this morning I had a new one...my gear stick was frozen!!
Went to take out gear but somthing didn’t feel right as it didn’t want to go into neutral!! Started car with clutch in and gears would only engage 1st and seemed to be stuck (not going into any other gears)..after 5 mins with engine running it suddenly ‘popped’ out of gear and then I could engage reverse...after 10 mins driving..all ok in all gears?
What’s going on..gear linkage frozen? Anything I can do? Ta


It'll be a first if it is a frozen gear cable David.

In the mean time check your gearbox oil level, didn't that box have the start of a whine?
_________________________

www.facebook.com/fiatcoupes

Top
#1616598 - 27/02/2018 22:28 Re: New frozen issue? [Re: Countrycruising]
mr_nobut Offline
Club member 993
Making a profit

Registered: 06/05/2009
Posts: 306
Loc: bristol
Ta joe, i’ll double check the levels but all seems ok on trip back from work!!

There is a bit of notchyness but that’s been there a while but better since the nylon base was done.

The whine is also much better and I don’t notice it as much since you did the oil...i’ll keep an eye on it but might be related to a problem at the gearbox end.... rolleyes

Just odd it happened when it’s been the coldest few nights in ages so thought something was frozen!!
_________________________
inky goodness!!

Top
#1616695 - 01/03/2018 18:44 Re: New frozen issue? [Re: Countrycruising]
mr_nobut Offline
Club member 993
Making a profit

Registered: 06/05/2009
Posts: 306
Loc: bristol
Definitely somthing freezing solid preventing gear selection.
Done this 3 times now with the cold weather and every time after engine has been running for 10 mins it ‘pops’ out and all gears work and gears all fine!!
Must be water getting into somthing!! Any suggestions as to where to squirt some wd40!!! Very odd confused
_________________________
inky goodness!!

Top
#1617275 - 13/03/2018 18:11 Re: New frozen issue? [Re: mr_nobut]
mr_nobut Offline
Club member 993
Making a profit

Registered: 06/05/2009
Posts: 306
Loc: bristol
Update: gear selection and action all back to normal now weather has warmed up......frozen gear stick/linkage, a first??!!! At least handbrake didn’t freeze on like my old coupe did all the time!! You got to love these Italian cars! rolleyes
_________________________
inky goodness!!

Top