Fiat Coupe Forum
- Founded by Kayjey & James Northam
- Funded by the Club for the benefit of all owners
Fiat Coupe Club UK
join the club
Fiat Coupe Forum
 
» Announced
    Posting images


» Related sites
    Main club site
    fiatcoupe.net


» External data
    owners listed
 
Who's Online Now
2 registered members (Edinburgh, bobbyboy), 92 guests, and 0 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums68
Topics110,589
Posts1,312,581
Members2,210
Most Online731
Jan 14th, 2020
Top Posters(All Time)
barnacle 32,379
stan 32,098
Theresa 22,962
bockers 21,022
PeteP 19,602
JimO 17,908
Nigel 17,211
Jim_Clennell 16,350
nismo 15,137
RSS Feeds
Club Events
Club Information
Track Events
Rolling Road/RWYB
Social Events
Non-UK Events
Coupé Related Chat
Coupé Spotting
Coupé News/Press
Buying/Selling Advice
Insuring a Coupé
Basic FAQ's
How to Guides
Forum Issues
Technical Problems
General Maintenance
Styling
Tuning
Handling
ICE and Alarm
Coupés for Sale
Coupés Wanted
Parts for Sale
Parts Wanted
Group Buys
Business Forum
Other Vehicles for Sale/Wanted
Other Items for Sale/Wanted
Haggling/Offers
Ebay links
Other Cars
Other Websites
General Chat
Previous Thread
Next Thread
Print Thread
Hello, again! It’s been a while #1639717
08/03/2020 23:15
08/03/2020 23:15
Joined: Mar 2020
Posts: 24
Wiltshire
H
HannerManor58 Offline OP
Newbie
HannerManor58  Offline OP
Newbie
H

Joined: Mar 2020
Posts: 24
Wiltshire
Hi all

I’ve not been on here for years, and my old profile had vanished to here I am again.

I had a sprint blue 20vt from 2006-09 bought off of forum member Ed. Now I may we’ll have a rare opportunity to get back into one. Strangely i see Ed has his plus for sale as we speak....hmmmm

Good to be back, and hopefully be driving one very soon

Mark

Re: Hello, again! It’s been a while [Re: HannerManor58] #1639718
08/03/2020 23:44
08/03/2020 23:44
Joined: Mar 2007
Posts: 11,324
Auld Reekie
Edinburgh Online content
Club Board member
Edinburgh  Online Content
Club Board member
I AM a Coop

Joined: Mar 2007
Posts: 11,324
Auld Reekie
Hi and welcome back Mark smile

Go on, you're halfway there laugh

What was your original forum handle?


Thanks again, Photobucket.
BumbleBee under restoration, back from paintshop!...
Re: Hello, again! It’s been a while [Re: HannerManor58] #1639719
09/03/2020 00:02
09/03/2020 00:02
Joined: Mar 2020
Posts: 24
Wiltshire
H
HannerManor58 Offline OP
Newbie
HannerManor58  Offline OP
Newbie
H

Joined: Mar 2020
Posts: 24
Wiltshire
Why thanks!

Well I’m not 100% sure but think it was Mark0904, I tried to login but no joy!

Would be good to drive one again, 10 years on

Re: Hello, again! It’s been a while [Re: HannerManor58] #1639741
09/03/2020 16:45
09/03/2020 16:45
Joined: Apr 2006
Posts: 148
B
Burty Offline
Club Member 60
Burty  Offline
Club Member 60
On a journey
B

Joined: Apr 2006
Posts: 148
...indeed welcome back - any preference for colour ?

Re: Hello, again! It’s been a while [Re: HannerManor58] #1639742
09/03/2020 18:26
09/03/2020 18:26
Joined: Dec 2005
Posts: 19,602
Aldershot
PeteP Offline
Club Member 005
PeteP  Offline
Club Member 005
Forum veteran

Joined: Dec 2005
Posts: 19,602
Aldershot
Originally Posted by HannerManor58
Why thanks!

Well I’m not 100% sure but think it was Mark0904, I tried to login but no joy!

We had to do a purge of inactive accounts to comply with GDPR, I expect your old one was among them.

The current cut-off date is 1st April 2017, so if you last logged on before then it's gone although your posts remain, albeit anonymously.


16VT and X1/9 1500
Re: Hello, again! It’s been a while [Re: HannerManor58] #1639743
09/03/2020 18:26
09/03/2020 18:26
Joined: Mar 2020
Posts: 24
Wiltshire
H
HannerManor58 Offline OP
Newbie
HannerManor58  Offline OP
Newbie
H

Joined: Mar 2020
Posts: 24
Wiltshire
Thanks! Not really, I had a Sprint Blue before which I loved. However also considering a Steel Grey LE, I like all the colours really

Re: Hello, again! It’s been a while [Re: PeteP] #1639744
09/03/2020 18:28
09/03/2020 18:28
Joined: Mar 2020
Posts: 24
Wiltshire
H
HannerManor58 Offline OP
Newbie
HannerManor58  Offline OP
Newbie
H

Joined: Mar 2020
Posts: 24
Wiltshire
Originally Posted by PeteP
Originally Posted by HannerManor58
Why thanks!

Well I’m not 100% sure but think it was Mark0904, I tried to login but no joy!

We had to do a purge of inactive accounts to comply with GDPR, I expect your old one was among them.

The current cut-off date is 1st April 2017, so if you last logged on before then it's gone although your posts remain, albeit anonymously.


Gotcha. No problem. No don't think i've logged in for many years so that'll be why.


Powered by UBB.threads™ PHP Forum Software 7.7.1
(Release build 20190129)
PHP: 7.3.12 Page Time: 0.015s Queries: 14 (0.006s) Memory: 0.7666 MB (Peak: 0.8353 MB) Data Comp: Off Server Time: 2020-04-07 19:39:36 UTC